May 102014
 

WordPress ha publicado la versión 4.9. Esta versión es nueva en su serie. Primero asegúrate de crear una copia de seguridad antes de actualizar tu sitio.

Actualizado: El 20 de noviembre, 2017

(Ultima versión recomendada) WordPress 4.9.

(Versiones previas y estables aun las recomiendo) WordPress 4.8.3 y 4.7.4.

(Versión muy antiguas, te recomiendo actualizar pronto) WordPress 4.6.5 y 4.5.3.

ultima-vesion-de-wordpress

Ultima Versión de WordPress 4-9

La Familia del Tema Tweny De WordPress

WordPress tiene una serie de temas predeterminados que comienzan con el nombre Twenty. Estos temas siempre se actualizan por la comunidad de WordPress para trabajar con la última versión de WordPress. Si no puedes encontrar un tema de tu gusto en el repositorio, te aconsejo usar uno de estos temas. Son sencillos, están al día y casi libres de errores.

Tema Twenty Lista de la Familia

Información de versiones de WordPress antiguas

Ultimas Noticias: WordPress a sacado al mercado la versión 3.6.1 que corrige 12 problemas encontrados en el código. Alguno de estos problemas son de seguridad. Le aviso que actualicen lo antes posible a la ultima versión.

Información Importante: WordPress 3.5.0 y 3.5.1 a dejado de agregar el tag del Titulo cuando insertas una imagen en un tema o pagina. Por favor tenga esto en cuenta. Hay un plugin disponible Restore Image Title que agregar el titulo de nuevo a las imágenes cuando sean agregadas a un tema o pagina. Esta información fue conseguida por un articulo que leí de Sue Surdam en linkedin Comunidad de WordPress. Este es el articulo Get Back the Missing Image….. (El articulo es en Ingles, lo siento por los que no puedan leer en Ingles)

Complicaciones de WordPress 3.5.0 y 3.5.1: Algunos no están contentos con la ultima versión de WordPress y les gustaría retroceder a una versión previa. Visiten el siguiente enlace How to Downgrade WordPress 3.5 to an older version. (El articulo es en Ingles, lo siento por los que no puedan leer en Ingles)

WordPress ha sacado al mercado la ultima versión de WordPress 3.5.1. Éstas son grandes noticias para todos los seguidores de WordPress. Ya esta aquí y antes de final de año.

WordPress ha sacado al mercado la ultima versión de WordPress 3.4.2. Éstas son grandes noticias para todos los seguidores de WordPress.

Si quieres comprobar la última versión de WordPress no importa aunque sea beta o versión del candidato del lanzamiento entonces te sugiero que instales el siguiente plugin probador beta. Es muy importante si quieres saber independientemente si tu instalación actual acepta la siguiente versión de WordPress. También si eres diseñador de temas o widgets. Esto te permitirá comprobar el código.

Esta entrada va a contener información de las versiones de WordPress que vayan a salir al mercado. Sera actualizada con frecuencia de acuerdo a las actualizaciones.

Si tienes alguna pregunta o necesitas instalar y configurar wordpress, escribe un mensaje aquí que te atenderé lo antes posible. También me puedes contratar para mantener y actualizar tu pagina web.

Suerte.

Manuel es un desarrollador web, blogger y aficionado de WordPress.

  15 comentarios en “Ultima Versión de WordPress 4-9”

  1. hola amigos alguien sabe como cambiar el tamaño de los videos de youtube incrustados ya que en ajustes la parte de multimedia se fue y ahi era donde se cambiaban los tamaños y no se como hacerlo.. espero alguien sepa como se puede arreglar ese problema

    • Manuel Ballesta Ruiz

      Hola Daniel, gracias por tu pregunta. Puedes subir a traves de medios. Si vas a crear una pagina o tema en el menu de herramientas puedes utilizar añadir objecto y selecionar insertar objeto. Es ahi donde puedes configuar las dimensiones de tu vídeo clip. Espero que esto te ayude.

      Si necesitas mas ayuda dímelo.

      Un cordial saludo.

  2. Hola, acabo de instalar la version 3.5.1, pero los problemas persisten en el editor, como insertar imagenes, vincular etiquetas, el html desactivado, entre otros problemas.. tengo mi W.P sin ningún plugin, pero es imposible hacer una entrada sin problemas . creo que esta nueva versión solo fueron pañitos de agua tibia!

    • Manuel Ballesta Ruiz

      Hola Jann, gracias por la pregunta. Creo que tienes un problema con la instalación de WordPress. Mira a ver si tienes todos los recursos necesarios para instalar la ultima versión de WordPress 3.5.1. Cual es tu patrocinador “host”?

      Avísame si necesitas mas información o ayuda.

  3. Hola Manuel!
    Yo también tengo el mismo problema que Jann con la versión 3.5.1. Cómo puedo volver a instalar la versión anterior?

    • Manuel Ballesta Ruiz

      Hola Raúl y gracias por la pregunta. Lo único que puedes hacer es reinstalar WordPress de una copia de seguridad. Es de la única manera que puedes retroceder a una versión previa.

      Puedes chequear los plugins para ver si algún plugin esta causando algún conflicto con WordPress 3.5.1 o viceversa?
      Si necesitas mas ayuda dímelo.

      Suerte……..

  4. Gracias Manuel. No tengo copia de seguridad o respaldo. Voy a tratar de seguir intentando con 3.5.1 . Muchas gracias!!

  5. Muchas gracias Manuel!
    Me ha servido el link. Feliz día!!

  6. Hola Manuel, tengo (tenía) mi sitio funcionando bien, (aunque tenía tiempo sin actualizar Plugings y WP),

    Al actualizar la versión de WP a 3.9.1 me dá el siguiente error:
    “Error estableciendo una conexion con la base de datos”
    y me desapareció del servidor de correos todas las cuentas de e-mail creadas.

    Cuando entro por FileZilla => veo todos los archivos y toda la configuración y sub-carpetas de los e-mails

    Tengo que decir que el WP lo tengo instalado en oz-electric.com/wp/

    Por lo que he podido indagar, este error puede ser por des-ubicación de la Base de Datos y/o de la Contraseña de la misma… ya verifiqué el wp-config.php y está aparentemente todo OK

    1) Renové el Dominio y el Hosting hace poco, pero no cambié de proveedor.
    2) La web estaba funcionando… pero pedía actualización de WP y de varios Plugin
    3) Antes de actualizar el WP, hice respaldo de todo.
    4) También entré a wp-config.php e hice un respaldo en mi DD.
    5) Actualicé el WP a la versión 3.9.1 => ERROR DE CONEXIÓN CON BASE DE DATOS
    5) Terminé de actualizar los plugin
    6) Si puedo entrar al WP/Admin y ver todas mis páginas y entradas
    7) Revisé el archivo wp-config.php vs el config anterior (antes de actualizar WP… Aparentemente todos los parámetros están correctos.
    8) Mi proveedor de Hosting re-estableció copia de respaldo… todo estaba bien.
    9) Volví a hacer la operación de actualizar => => ERROR DE CONEXIÓN CON BASE DE DATOS
    10) El proveedor de hosting revisó y me confirmo que los parametros de Base de Datos estaban bien.
    11) Realicé reparación de tablas desde cPanel => en principio todo OK
    12) Intenté hacer reparaciones de las tablas por medio de WP… según consulté: insertando linea en el archivo wp-config.php … no me llegó a dar las opciones de reparación como indican los tutoriales.

    Espero y cuento con tu ayuda… gracias de antemano

    • Manuel Ballesta Ruiz

      Hola Daniel, gracias por tu pregunta. Si no te importa, me puedes mandar un mensaje a través de mi pagina de contacto aquí en mi blog. Te voy a contestar privadamente para no saturar el área de comentarios aquí.

      Gracias.

  7. Hola..pues he leido que hay varias personas que han actualizado y wordpress 4.1.1. ha dejado de funcionar correctamente, y referente a insertar imagenes, poner etiquetas, y las opciones en pantalla de la zona administrativa. Despues de seguir mil consejos, lamenteblemente me quede sin wordpress…no hay manera de activar estas funciones sin re-instalar de nuevo. Si se instala la versión 4.1.1. desde cero, todo va correcto pero la actualización falla y produce este efecto indeseado. Lo voy a reportar, por que es un fastidio quedarte sin web por actualizar.

    Voy a intentar restaurar la version 3.x.x. que me funcionaba bien, aunque no se si al actualziar la base de datos habra algunproblema. Ya os contare.

    Un saludo.

    • Manuel Ballesta Ruiz

      Hola Jorge, gracias por la pregunta. El problema con la actualización de WordPress 4.1.1 puede tener que ver con la incompatibilidad con uno de tus plugins o tu Tema. Tienes que asegurarte que todos tus plugins y tu Tema son compatibles con WordPress 4.1.1.

      Si necesitas mas información aquí estoy para ayudarte.

      Un cordial saludo

 Deja un Comentario

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)

Las siguientes reglas del RGPD deben leerse y aceptarse:
Este formulario recopila tu nombre, correo electrónico y e contenido para que podamos realizar un seguimiento de los comentarios dejados en la web. Para más información revisa nuestra política de privacidad, donde encontrarás más información sobre dónde, cómo y por qué almacenamos tus datos.